Photoshop 2015.5 and 2017, I am having issues with the Inverse/inverting.

  • 1
  • Question
  • Updated 2 years ago
Photoshop 2015.5 and 2017, I am having issues with the Inverse/inverting an image. It worked prior to the 2015.5 update. Can someone help me out on this? I am working on a Mac, I have selected my layer, gone to my menu-Select and Inverse is not available. Then I tried select all, inverse then becomes available but once clicked I get a warning: No pixels are selected. The key shortcut does not work either. Please advise.......
Photo of Frederick Rainer

Frederick Rainer

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of David

David, Official Rep

  • 2701 Posts
  • 361 Reply Likes
Howdy Frederick,What happens if you make a small selection, such as a small square that's a few pixels by a few pixels? Is the functionality available then? Does this problem happen with all files? I'm running the same version you are and do not see a problem. What specific version of Mac OS are you running?Thanks,David
Photo of Andres_asm

Andres_asm

  • 45 Posts
  • 6 Reply Likes
Hi Frederick,
Many reported problems since this morning but you're the only one who said that you work on Mac (good reflex). Only for information, for this problem and others , currently no reported problems f on Win 10 fam v1607. 
Photo of Cristen Gillespie

Cristen Gillespie

  • 1089 Posts
  • 287 Reply Likes
>  I am having issues with the Inverse/inverting an image. >

I'm not sure what you're trying to do. The Select > Inverse command is for an active selection. It will select all the pixels, if there are any, that are not selected.

Invert, otoh, is an Image Adjustment and will invert the HSB of a layer or a selection. On my Mac, if I have an active selection that is NOT the entire image layer, I have no problem using the Inverse command. If I've only targeted (highlighted) a layer, with no active selection, I can easily invoke the Invert command.

If I've selected an entire image layer that fills the document, then use Select > Inverse, I get the warning you get because there are no unselected pixels for it to select.