Photoshop 20.0.1: Menu greyed out when opening an image in PS 2019 through Bridge.

  • 1
  • Problem
  • Updated 2 weeks ago
Merged

This conversation has been merged. Please reference the main conversation: Photoshop: Top menus are greyed out after launching Photoshop from Bridge

I must admit I do not use PS 2019 because of the various bugs and issues. I've reverted back to PS 2018 because I mainly do graphic work and I need a stable platform to work on.

However I do photography occasionally so I opened Bridge to post process a photo and all went fine. I wanted to work on the photograph some more but in PS. So held Shift and clicked Open Object and it opened in PS 2019 as a smart object, which is how it should, but all the menus were greyed out. I couldn't do a thing with PS other than use the Task Manager to end PS 2019. Couldn't use any tools at all. Not even a save. 

I tried this several times with different images and got the same result each time. 

I ended up changing the file association in preferences in Bridge so that the photo would open in PS 2018, not the original default which is PS 2019. So that solved my problem. 

I don't understand why the menus are greyed out when opening an image from Bridge to PS 2019. Is it a bug? 

Adobe Bridge CC Version 9.02.219 x 64

PS V 20.0.1

Operating System: Windows 10 Home 64-bit
Version 1803
OS build 17134.345




Photo of Rosa

Rosa

  • 269 Posts
  • 159 Reply Likes

Posted 2 weeks ago

  • 1

There are no replies.

This conversation is no longer open for comments or replies.