Elements 13: Not working with Windows 10

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I installed windows 10 several months ago (big mistake I hate all the problems I've had)

anyway I can't get any of my photos to open or from years ago to present. I've tried to download my version 13 again and it just does not load say I have go to windows support and of course nothing.

I cant get my photos or program to open and work.

did I say I don't like windows 10, if there the was some way to return to months ago I would burn the install of windows 10.
Photo of Harold

Harold

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 818 Reply Likes
Ok, sounds like you're talking about Elements 13, not Photoshop 13 (aka CS6).

Is it it Editor not working, or the Organizer?
Photo of Harold

Harold

  • 3 Posts
  • 0 Reply Likes
Sorry Elementss 13. The whole program, nothing opens it won't load from the icon and it will not load from the disc. Do I have to delete it from computer then reload? Will I lose photos , 10 years worth or more since I've had pS elements since day one.

I try to start it thru icon and nothing, I go to system and says can't run missing file.. This has happened with other programs after Windows 10. Then tried to use disc and it dies the same...missing file.
Sorry I'm really to list to figure this out.

I go to idividual photos from pictures in system and it shows files, by dates but then says missing file