Photos missing after moving folder within LR4

  • 1
  • Problem
  • Updated 6 years ago
Hello. I just moved several folders from a corporate shoot into a new folder, all done within latest version of LR4. One of the folders containing 1124 raw photos from a corporate shoot is now labeled as missing after an error message during the move (didn't write down the exact message). The folder and its pictures are nowhere to be found now! System-wide search comes up with no result. WHERE ARE MY PHOTOS?
Photo of William Alix

William Alix

  • 3 Posts
  • 0 Reply Likes
  • anxious

Posted 6 years ago

  • 1
Photo of William Alix

William Alix

  • 3 Posts
  • 0 Reply Likes
Am rescuing lost files now. Apparently the disapearing photos when moving a folder with LR is a known issue. PLEASE FIX!!!
Photo of john beardsworth

john beardsworth

  • 1041 Posts
  • 239 Reply Likes
A bit of an exaggeration to say it's a known issue. It has been heard of before, but is very rare. Were you moving files between locations on an internal drive, or to an external one, maybe a USB drive? Give more details.
Photo of jdv

jdv, Champion

  • 728 Posts
  • 56 Reply Likes
It is a "known issue" in that, if you move stuff that you have catalogued outside of Lightroom, it has no way of knowing where you moved it to, but gives you lots of tools to find it again. At least, not until they invent mind-reading APIs.

So, don't move those folders outside of Lightroom. Lr has tools to move folders around.

Any digital asset management tool is going to behave similarly.
Photo of john beardsworth

john beardsworth

  • 1041 Posts
  • 239 Reply Likes
There's no need to belittle the OP with talk of mind-reading APIs. He said "just moved several folders from a corporate shoot into a new folder, all done within latest version of LR4."