Lightroom Classic: Photos are not showing in loupe

  • 4
  • Problem
  • Updated 12 months ago
  • (Edited)
Photo of Yeahia Ahmed

Yeahia Ahmed

  • 6 Posts
  • 0 Reply Likes
  • sad

Posted 1 year ago

  • 4
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1490 Posts
  • 471 Reply Likes
Official Response
Try this workaround to see if it works for you. If not, delete the config.lua file afterwards.

  1. Choose Edit > Preferences.
  2. In the Preferences dialog, go the Presets tab.
  3. In the Presets tab, click the Show Lightroom Presets Folder button. The root preset folder opens in the File Explorer. 
  4. In the File Explorer, navigate into the Lightroom folder.
  5. Go to the link https://adobe.ly/2hUHGYa and download the config.lua file. Copy the downloaded config.lua file into the Lightroom folder mentioned in the previous step.
  6. Relaunch Lightroom Classic CC.
The System Info dialog (Help > System Info) should display the config.lua flags entry as shown below:

Config.lua-Flags:
AgView.disableDirect2D = true