Photos appear as gray blocks in Library but not in the Develop bar. Both preview pane is gray blocks as well.

  • 1
  • Problem
  • Updated 1 year ago
  • Solved
Lightroom version CC 2015.12 [ 1125239 ]: I am using Windows 10. After the last update all my photos appear as gray blocks in my library. It does not have exclamation marks so it is not that the photos have been moved. I can see the photo in the develop tool. The same situation happened maybe a year ago and in the end - with a live chat and Adobe support they took control of my PC and fixed it. Unfortuantely I do not know how they did it then.
Photo of Lize Labuschagne

Lize Labuschagne

  • 6 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
There are two likely possibilities:

1. You have a bad monitor profile. See: https://helpx.adobe.com/lightroom/kb/photos-appear-black-gray-rectangles.html
2. You have a corrupt preview cache. See: https://www.lightroomqueen.com/articles-page/lightroom-says-preview-cache-corrupted-fix/
Photo of Lize Labuschagne

Lize Labuschagne

  • 6 Posts
  • 0 Reply Likes
Dear Rikk, I tried both options and unfortunately I don't see a change, my photo's still appear as gray blocks. Any other suggestion that I can try?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
Sometimes weird behavior is corrected/cured by resetting the preferences. 

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the behavior continue after resetting the preferences?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
My money is on Corrupt Monitor Profile based upon this.  You are Windows I see. Try setting your default monitor profile to sRGB sRGB IEC61966-2.1  as per these instructions: https://www.lightroomforums.net/threads/how-to-assign-an-srgb-icc-profile-to-your-monitor-windows.14...

If you do this does it show you a good filmstrip/grid?
Photo of Lize Labuschagne

Lize Labuschagne

  • 6 Posts
  • 0 Reply Likes
Hi Rikk, this was one of the first things I tried when we started to resolve this problem. Please see my prt scr on this.
It all worked fine until I did the update. 
the prt scr of the library was after this change.
Not sure what now.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
The screen grab you are showing me is setting the color space for your fax machine - not your monitor... 

Under Device: it should list your display. 
Photo of Lize Labuschagne

Lize Labuschagne

  • 6 Posts
  • 0 Reply Likes
Dear Rikk,
Wow. You a star.
You were right! I want to apologise for taking so much of your time on this issue.
Thank you so much. It is all clear now. The photos are normal again. I change it from fax to my printer and now it is showing correctly in my library and develop screen.
Best regards, 
Lize
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3855 Posts
  • 732 Reply Likes
no worries - I am glad you are working again!