PHOTOMERGER HIDE/REVEAL FUNCTIONS NOT WORKING

  • 1
  • Question
  • Updated 2 weeks ago
  • (Edited)

When working in photomerge in Elements 15 the hide/reveal functions are not working properly.  The reveal function does not work at all and the hide function will only allow a spot at a time and will not flow as desired.

Photo of Robert Zauner

Robert Zauner

  • 1 Post
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of mike cass

mike cass

  • 10 Posts
  • 0 Reply Likes
Same thing with the "Reduce Effect" in Guided Edit/Black & White/Low Key. There is no change in the "Reduce Effect" brush.
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 1129 Posts
  • 235 Reply Likes
Robert and Mike,

"Same thing"... 

Generally users think that saying it's the same thing will give more weight to their complaint, but if it is not, chances to get an appropriate answer are lost. That's why it is recommended to start a new discussion for each different issue, stating your OS, OS version, Software version and all relevant details. For instance in this case: which Photomerge effect?
However, in your case, the common factor seems like painting on a mask does not work. Both Photomerge and guided edits use masks and let you 'paint' with a brush to mask more or less. You have to be careful about the settings of the brush, normally full black by default.It's often possible to switch to 'Expert' mode to get more control over painting on the mask.
Photo of Laura Wycherley

Laura Wycherley

  • 1 Post
  • 0 Reply Likes
I'm using Photoshop Elements 14 on my Windows 10 machine and my Photomerge reveal button stopped working (hide seemed to be fine but reveal did nothing and then a merged file I saved couldn't be viewed in the Organiser) and I have a solution which I found on the adobe website with a very helpful video. 
https://helpx.adobe.com/photoshop/using/preferences.html#restore_preferences
In case you find this before you find that here is what I did on my Windows 10 machine.
You need to reset your preferences.
Close photoshop completely.
Go to your document explorer. Adobe seems to be in a hidden file so when you stop being able to see the path route below go to View in the taskbar and check 'show hidden files' and they should appear.
This PC>Windows (C:)>Users>[your username]>AppData>Roaming>Adobe 
I then used the search bar top right and put in '.psp' and it showed me all the psp files.
I found 'Adobe Photoshop Elements 14 Prefs.psp'  as well as ActionPalettes, gradients, swatches.
Click once on this to select it and then in the task bar at the top select 'open file location'.
This takes you to where the file is and you can see all the more specific preference files.
Drag the Adobe Photoshop Elements 14 Prefs.psp file and put it somewhere else (like the desktop) in case it doesn't work.
Restart Adobe Photoshop and have a go at a photomerge.  For me it fixed it so I no longer need the file I put on the desktop and it can be deleted.