Photoshop CC: Photomerge produces white lines when using RAW (PEF) but not TIFF

  • 1
  • Problem
  • Updated 5 years ago
  • (Edited)
Photo of Thomas Tempelmann

Thomas Tempelmann

  • 1 Post
  • 0 Reply Likes

Posted 5 years ago

  • 1
Photo of Thomas Tempelmann

Thomas Tempelmann

  • 1 Post
  • 0 Reply Likes
Turns out that the best solution to this issue should be fairly easy to implement:

Instead of fixing the issue, it should suffer to add an option to the PhotoMerge dialog: Add the "seemless ..." checkbox from the separate Auto-blend layers operation. And check it automatically if the source images are RAW (PEF etc.).

Then make sure that PhotoMerge passes this new option on to the "Auto-blend layers" operation.