Elements 11: Photomerge menu has disappeared

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
I find your help feature for elements 11 impossible to use. It leads me to endless "bytes" of amateurs talking to one another about problems.

How do I get an answer to my question which is the photomerge menu items have disappeared from my computer. I can no longer find the menu to merge photos. That feature worked well for several months and is no longer working. Do I have to reinstall the software on my computer to fix the problem

Tom Sheridan
thomas_sheridan@comcast.net
Photo of Thomas Sheridan

Thomas Sheridan

  • 4 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Photomerge is a script plus some plugins.

It would disappear if you deleted scripts from the presets folder, or moved the application somewhere so it can no longer find the presets folder.
Photo of Thomas Sheridan

Thomas Sheridan

  • 4 Posts
  • 0 Reply Likes
to try to solve the problem, I used the Element 11 CD to uninstall all the software from my computer. Then I ran Iobit Advanced System Care Pro 6 to completely clean all the registry files so all traces of Elements 11 were removed. Then I reinstalled Elements 11 from the CD disk and updated it from your website. The Photomerge Option does NOT appear in the editor menu.

I would think that a clean install should make your software work, but it doesn't correct the problem.

How do I get the Photomerge option to appear in the menu?

Regards,
Tom
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Again, it could only disappear if you moved the application, or removed the presets folder.

My guess would be that you're running a copy of the application that you accidentally moved, not the same copy that you just uninstalled and reinstalled.
Photo of Thomas Sheridan

Thomas Sheridan

  • 4 Posts
  • 0 Reply Likes
I let your ADOBE installation disk remove all the files from my computer.

Then I restarted the computer and erased everything in the registry pertaining to elements 11.

Then I restarted the computer and let your ADOBE installation disk install the application wherever it wants on my computer. I did not change any settings re installation.

I'M FRUSTRATED
1) Because I didn't change anything and the photomerge disappearedfrom my computer..

2) Adobe does not provide any type of help manual for Elements 11 except for the cryptic pdf file from your website which is only slightly better than a poke in the eye with a sharp stick.

3) When I search for info on Elements 11, I get a gazillion bytes of info in cursory exchanges that do not explain how to solve my problem. I find your help system ineffective and time consuming = major frustration.

I know your are busy, but - - -
I don't know what the presets folder is, where it is located, and I did not move it nor did I move the installation, I really don't know what you are talking about.

Can you explain to me how to fix this problem?

Regards,
Tom
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Please read what I have already written. At some point, you have missed something or made a mistake.

Elements has extensive online documentation.

The presets folder is a folder named "presets" inside the Elements Editor application folder. If there is not a folder named "presets" next to the editor application - then something was moved or deleted.

Can you get the log from Help->System Info ?
Photo of Thomas Sheridan

Thomas Sheridan

  • 4 Posts
  • 0 Reply Likes
Got the log. found it. It's working.
THANKS
Tom
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
I was hoping the system info log would show where files or folders were missing.

What was the specific problem?