Lightroom 4.1 / photoshop.com: Photo uploads fail

  • 2
  • Problem
  • Updated 6 years ago
  • (Edited)
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: Removing Photoshop.com service category

Hi
With no changes to my system, photos are appearing to upload to new albums, but upon completion I get an error from Photoshop.com api saying "cannot update album, ticket expired"

Tried new albums this morning three times, same response. What's up?
Photo of David Balcaen

David Balcaen

  • 5 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Charlie D

Charlie D, Official Rep

  • 804 Posts
  • 76 Reply Likes
Signing in myself this morning, I'm having no trouble uploading to new albums.

Have you tried signing out and then signing back in? For your own security, we don't allow users to stay signed in forever.

If that's not the problem, and you're using the Online Organizer to upload ( http://www.photoshop.com/tools/organizer ), please try updating your Flash player ( http://get.adobe.com/flashplayer/ ).
Photo of David Balcaen

David Balcaen

  • 5 Posts
  • 0 Reply Likes
Arrgghh. I wonder what I am doing incorrectly! I am using Adobe Lightroom to upload. I logged out, logged back in, uploaded an album and it completed without the error. Hurray! I went to the website to see it. Bah! no new album!

It must be something on my system, or what I am doing but I am baffled as to what it could be.
Photo of David Balcaen

David Balcaen

  • 5 Posts
  • 0 Reply Likes
I am going to try rebooting everything, check for updates and then go at it again.

David
Photo of David Balcaen

David Balcaen

  • 5 Posts
  • 0 Reply Likes
Okay, Had a closer look. Apparently the "Create Album and Upload" feature from Lightroom did the upload part, but did not create the album for me. I eventually opened the Photoshop.com editor under "organize my albums" on the User/Home page and lo and behold my thirty uploaded images were in the "unsorted" folder. Just tried creating and uploading from Lightroom again, and it all worked just fine.

Seems like there was a one-time failure to make the album. All appears well now for me. Thanks for the help.
Photo of Charlie D

Charlie D, Official Rep

  • 804 Posts
  • 76 Reply Likes
I'll tag this as for the product Lightroom so that team can take a closer look. You may have stumbled across an intermittent issue. What version of the Lightroom app and plugin are you using?
Photo of David Balcaen

David Balcaen

  • 5 Posts
  • 0 Reply Likes
Lightroom 4.1, Mac OS X / 10.7.4
Not sure about plugin versions. Where do I look for those?
Photo of Charlie D

Charlie D, Official Rep

  • 804 Posts
  • 76 Reply Likes
I"m sure your reply was fine; I'll see to it the LR team is informed.

This conversation is no longer open for comments or replies.