elements 9 copatability problems in window 10

  • 1
  • Question
  • Updated 3 years ago
  • (Edited)
I have upgraded to windows 10 from 7 and I have photo shop elements 9 when I open the programme an information box comes up saying some features of elements require internet explorer 5.0 or greater be installed these features will not function properly without it but I an running internet explorer 11 and some functions have disappeared others don't work
Photo of j


  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1

Be the first to post a reply!