Lightroom: Photo Merge > Panorama - stuck at Creating Panorama Preview

  • 1
  • Problem
  • Updated 1 month ago
  • In Progress
  • (Edited)
I have 9 images I previously created with the photo merge > hdr function without issue. However, I am unable to process a panorama with these photos. I've used it before, on this machine, on a previous version of lightroom last year. Now, it just gets stuck halfway through "creating panorama preview". I've tried disabling hardware acceleration, increasing the scratch disk size, restarting lightroom / the computer. The program itself doesn't hang - I can hit cancel at any time. but it won't move beyond that point. What is going on?
Photo of Jess Estridge

Jess Estridge

  • 5 Posts
  • 0 Reply Likes
  • frustruated

Posted 3 years ago

  • 1
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 5318 Posts
  • 2099 Reply Likes
What happens if you just try a couple of the images? If it getting stuck on a specific pairing?

What are your system specs? (Go to Help menu > System Info and paste the contents here).
Photo of Jess Estridge

Jess Estridge

  • 5 Posts
  • 0 Reply Likes
I've halved it to 5, and the problem persists. I've done panoramas of similar size before, with the same camera, on the same machine. thinkpad t440p with i7 processor, 16gb ram, nvidia 730m video card.

I'll try an even smaller dataset when I get back on  that machine again.
Photo of Jess Estridge

Jess Estridge

  • 5 Posts
  • 0 Reply Likes
I tried two photos. still stuck
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15947 Posts
  • 2484 Reply Likes
Could you post a link to the set of files for us to troubleshoot? (Dropbox or Creative Cloud shared folder)
Photo of Jess Estridge

Jess Estridge

  • 5 Posts
  • 0 Reply Likes
https://1drv.ms/f/s!Alktqt4QCD_4g_QJL...

These were all hdr merged prior without issue. I did try using the earlier, un hdr vesions of the files however. One of these (154 perhaps) might be redundant, but I did test without that file.

Also tried updating my drivers, and forcing a full shutdown on windows 10
(Edited)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15947 Posts
  • 2484 Reply Likes
Official Response
Thanks. Our QE could repro and our engineer will look into it. Of note, this appears to be a Windows specific issue.
Photo of Jess Estridge

Jess Estridge

  • 5 Posts
  • 0 Reply Likes
Hi, was this ever resolved?
Photo of Robert Lawrence

Robert Lawrence

  • 2 Posts
  • 0 Reply Likes
This is not a Windows issue. I am having the same issue on Mac. I was able to go through the process twice now it gets stuck about 1/3rd of the way in. I have even rebooted the machine.  
Photo of Robert Lawrence

Robert Lawrence

  • 2 Posts
  • 0 Reply Likes
Just an update: I deleted preferences and rebooted. That did not work. I did the new update that came out today. That did not work. I uninstalled Lightroom, rebooted and reinstalled Lightroom. That did not work. I got rid of the old catalog and made a new one, reimported the pictures and tried again. That did not work. I tried with just 3 pictures, that did not work.  Everytime it gets to right between the r and the a and stops. I can cancel out but it crashes. I have the last crash report but it is kind of long to post here. Hope this helps figure out what is going on. 
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15947 Posts
  • 2484 Reply Likes
This is still being worked on. I added a note to the issue that you're seeing the issue on a Mac.
Photo of Milkman

Milkman

  • 1 Post
  • 0 Reply Likes
Was this ever resolved. I have started having the same issues. It does the preview no problem.