Lightroom CC: Stuck during initial attempt at adding photos

  • 1
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
Lightroom stuck on "performing initial download" after launched. won't able to add/import photos.

Only happens on Windows, on Mac is fine.

Photo of Yuwei Ba

Yuwei Ba

  • 8 Posts
  • 0 Reply Likes
  • sad

Posted 2 years ago

  • 1
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 235 Reply Likes
It does look like it got stuck while the tool tip was displayed. Can you try to escape out of that function then restart the app and try again?

Let me know if that helps.
Photo of Yuwei Ba

Yuwei Ba

  • 8 Posts
  • 0 Reply Likes
Thanks for the reply. After restarting. The tool tip was disappeared. however the loading indicator is still spinning. btw, the cloud icon on the right top is saying syncing photos, however I don't have anything to be synced from cloud.
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 235 Reply Likes
Hi again,

So... 

When you say it works well on Mac, does that mean that you were able to upload images to the cloud?

Can you see images in LrWeb? (lightroom.adobe.com)

If so you can hold the alt key while clicking the cloud icon in LrCC and it should show you any files that are syncing.

It may simply be that it is trying to download images and depending on your internet connection may take a little while.
Photo of Yuwei Ba

Yuwei Ba

  • 8 Posts
  • 0 Reply Likes
Thanks again. That sounds make sense. I'm wondering is it possible that when the status is "syncing", the import button will be disabled to prevent conflicts? If so maybe I can try it again tomorrow or some time when the internet connection could be better.
the interesting part is in LrWeb the library is empty, so I really have no idea what are they syncing on my Windows PC :D
btw, thanks for the alt tip
(Edited)
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 235 Reply Likes
It looks like you have two Adobe IDs. Are you sure you're logged in to the correct account? Your current account is with the qq.com address.
If so, try signing out and signing back in and see if that helps.
Photo of Yuwei Ba

Yuwei Ba

  • 8 Posts
  • 0 Reply Likes
Thanks Rick. Tried re-sign in/restart/reinstall, issues still exists. any luck?
(Edited)
Photo of Yuwei Ba

Yuwei Ba

  • 8 Posts
  • 0 Reply Likes
When I float the mouse on the syncing indicator, it says "正在执行初始下载(performing initial download)", any idea what could it mean? thanks
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 235 Reply Likes
Which Adobe ID are you using?
Photo of Yuwei Ba

Yuwei Ba

  • 8 Posts
  • 0 Reply Likes
I'm using the 41xxxxx55@qq.com ID
Photo of Yuwei Ba

Yuwei Ba

  • 8 Posts
  • 0 Reply Likes
Hi finally I reinstalled my Windows and now the LR CC is working as expected now..I guess there must be something wrong either Windows or LR, but reinstall is all I can do..
Photo of Rick Spaulding

Rick Spaulding, Champion

  • 564 Posts
  • 235 Reply Likes
That's good to hear!