Elements: People recognition hangs in PSE10 organizer

  • 6
  • Problem
  • Updated 5 years ago
  • (Edited)
Just installed PSE 10 and converted a PSE catalog into organizer. It has about 200 images. Whenever I open PSE 10 organizer, people recognition runs and hangs at 9%. How can I diable people recongition? I tried starting organizer holding down the Ctrl+Alt+Shift keys, opening a new catalog and unchecking everythitng in Media Analysis, but that does not help. My operating system is Vista Ultimate.
Do you have any ideas how to fix this?
Photo of Roland Deisher

Roland Deisher

  • 1 Post
  • 0 Reply Likes

Posted 7 years ago

  • 6
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 21 Reply Likes
Hi Roland,

People recognition should stop when you uncheck the Media Analysis checkbox in the Edit >> Preferences dialog. Are you sure that it's people recognition that starts when you launch organizer?

You can try doing repair catalog by opening Organizer keeping Shift key pressed. As catalog manager opens up, select the catalog and hit 'Repair' button. Repair operation performs thumbnail cache updation. Try this once and let me know what happens.

Thanks
andaleeb
Photo of HEMANTH KUMARR

HEMANTH KUMARR

  • 1 Post
  • 0 Reply Likes
This solution worked perfectly fine!
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 21 Reply Likes
Hi Roland,

Did you try catalog repair?
Photo of Eric Deisher

Eric Deisher

  • 3 Posts
  • 0 Reply Likes
I just tried repair as you described above. Message said no errors were found were found in the catalog. I ran repair anyway.When I tried to open the catalog, I get a window that says restoring people recognition data... It shows 9% but eventually hangs, the another message Elements 10 is not responding.
Photo of Eric Deisher

Eric Deisher

  • 3 Posts
  • 0 Reply Likes
In my original question I made a typo. There are 2000 images in the catalog not 200. Could the size of the catalog be causing this isssue?
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 21 Reply Likes
Hi Eric

Thanks for your reply.

No, catalog size is not an issue here. Organizer works fine with 15-20k files.

Please try the following-

1. Does Organizer work properly if you create another catalog, by holding Ctrl+Alt+Shift keys pressed while launching EO or it hangs in that case as well?

> If yes, then you can import your 2k files to this new catalog. But ensure to turn off Media Analysis in Edit >> Preferences, just for the sake of avoiding any more hang. Later you can turn it on.

> If no, then it is a catalog specific issue and possibly renaming your People recognition data holding files can help. Go to %appdata%\Adobe\Elements Organizer\10.0\Organizer and rename the following files -

breeze_preprocess_config.xml
BreezeConfig.xml

Now launch Organizer and see what happens?

Thanks
andaleeb
Photo of Eric Deisher

Eric Deisher

  • 3 Posts
  • 0 Reply Likes
I created another catalog and Organizer does not hang, however there are no files in the catalog. Do I need to add files to do this test?
You mentions import the 2k files into this catalog. How is that done? Will the files be imported with their tags? I don't want to have to retag all these photos/
In your second solution you mentioned renaming two files. I went to program files/Adobe/Elements 10 Organizer/. Only the breeze_preprocess_config.xml was there. The BreezeConfig.xml file was not present. Could this be the problem?
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 21 Reply Likes
Hi Eric,

Thanks for trying out both scenarios.

If BreezeConfig.xml is not present, might be the reason for the issue.

You can try one more thing, delete or rename the following files from the location %appdata%\Adobe\Elements Organizer\10.0\Organizer -

1. psa.prf
2. status.dat
3. breeze_preprocess_config.xml (which you have already renamed)

This will do a first launch scenario with your catalog where new preferences file will be created.

Please try this once and let me know.

As of the images you have tagged, always remember doing 'Ctrl+W' after attaching tags to media, if you don't already do this. This will write these tags into the media and hence you will not need to tag them again on a new import. The embedded keyword tags will get imported as attached tags.

Thanks
andaleeb
Photo of Christop Gaa

Christop Gaa

  • 1 Post
  • 0 Reply Likes
Ok, buddies,

deactivating media analysis helped me (21000 fotos, catalog converted from PSE7). There was no need to repair the catalog. But how can I manually proceed the media analysis in smaller packets?

Thanx, Chris
Photo of andaleeb

andaleeb, Employee

  • 157 Posts
  • 21 Reply Likes
Hi Chris,

You can select the set of files on which you want to run face recognition and the click on the 'People icon' present in the Keyword Tags panel on the right hand side of Organizer window. It is adjacent to the bulb icon.

Hope that helps you.

Thanks
andaleeb
Photo of Per Valentin Nielsen

Per Valentin Nielsen

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled
ELEMENTS: upgrading catalog from pse 8 to pse 12 is stuck.


I just upgraded from pse 8 to pse 12. I have a catalogue with apprimately 75K photos. PSE starts people recognition - but it does not get any further. It hangs.

What can I do to get past people recognition?