Lightroom: Panorama crops pictures

  • 1
  • Problem
  • Updated 1 year ago
  • (Edited)
panorama mode consistently ignores parts of input photos especially the edges. it is clearly visible here where I have plenty of rocks at the bottom of the last image but panorama doesn't include them. ptGUI deals with the same images with no problems.

lightroom 2015.8 (windows 7)
Photo of pawel olas

pawel olas

  • 11 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of pawel olas

pawel olas

  • 11 Posts
  • 0 Reply Likes
I think the problem is that the photos were shot 16:9 and the stitcher doesn't read the full RAW data but 16:9 crop from them. Can this be fixed in the next LR update?
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3170 Posts
  • 518 Reply Likes
Just to be clear, you used an in-camera cropping feature at time of capture?

What is your camera's model number?
Photo of pawel olas

pawel olas

  • 11 Posts
  • 0 Reply Likes
Yes. I use olympus om-d em1 (mk1). In the video mode, all stills get embedded with a crop mask, which I remove in LR. However, the stitcher ignores the crop set in LR and still reads the original 16:9 data. Also, one other thing visible in the screenshot is that the stitched photo is not bent at the bottom the same way as at the top but it is cropped. Like the stitcher is confused about the final height of the image. I'm happy to provide soma RAW photos for debugging.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3170 Posts
  • 518 Reply Likes
pawel olas, 

We would definitely be interested in some samples if you are willing to share the raws. Can you put them in Dropbox folder or equivalent?
Photo of pawel olas

pawel olas

  • 11 Posts
  • 0 Reply Likes
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3170 Posts
  • 518 Reply Likes
Thanks. I've forwarded your link to the engineer so it can be reviewed. Please leave the files in place until they have a chance to get them.