Elements: Painterly guided edit does not work

  • 1
  • Question
  • Updated 11 months ago
  • (Edited)
Elements 15 - in the guided edit painterly the paint brush tool does not work, the tool shows on the photo but does not reveal any of the photo as it should?
Photo of Jen

Jen

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Rupali Arora

Rupali Arora, Employee

  • 11 Posts
  • 0 Reply Likes
Hi Jen,

Please delete Photoshop editor preferences once:

1. In Photoshop Elements, go to Edit -> Preferences -> General
2. Click on 'Reset preferences on next launch' button. See the screen grab attached below.
3. Click on 'Ok' button.
4. Relaunch the application.



Please let us know if issue persists.

Thanks,
Rupali
Photo of John Sutton

John Sutton

  • 2 Posts
  • 0 Reply Likes
Rupali......
I am having this same issue and have reset the preferences a dozen times...It works for 1 or 2 times and then stops working again...each time i reset the pref, i lose all my setups that I have created...is there an easier way....
thanks........
john
Photo of Rupali Arora

Rupali Arora, Employee

  • 11 Posts
  • 0 Reply Likes
Hi John,

Preferences of Paint Brush tool are getting corrupted somehow. Please try following steps.

- Go to Expert mode.
- Click on Paint Brush Tool.
-  Press button 'D' .

Please let me know if it doesn't work for you.

Thanks,
Rupali
Photo of John Sutton

John Sutton

  • 2 Posts
  • 0 Reply Likes
Thanks so much Rupali.....Something worked with the "D" key....I did just the "D" and that didn't seem to work so i tried Ctrl D, Alt D, Ctrl+Alt D and then did the "D" by itself and one of the 3 worked...Not sure what may have caused the problem...I do have Elements 12 on the machine because I use the NIK plugin with it...Sadly NIK does not work with 15 and I dont think Google will ever support NIK....Thanks for your help....Looks like problem solved...
john