PHOTOSHOP CS6: Paint bucket won't dump a pattern.

  • 1
  • Problem
  • Updated 4 years ago
  • Solved
  • (Edited)
My CS6 paint bucket won't dump a pattern anymore. I have reset the tool. I have reset all tools. I have reset the preferences. I am on the right layer. My RGB channel is active. The pattern bucket dumps the background color, not a pattern. What is going on? I even reinstalled Photoshop. I use a Mac with Lion.
Photo of Jolynn Uban Grace

Jolynn Uban Grace

  • 6 Posts
  • 0 Reply Likes
  • aggravated.

Posted 4 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
Check the bucket tool options bar. It sounds like you just have it set to foreground color instead of pattern.
Photo of Jolynn Uban Grace

Jolynn Uban Grace

  • 6 Posts
  • 0 Reply Likes
I have the paint bucket tool set to pattern. It drops the background color, not a pattern.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
Have you tried resetting the tool, or all tools?
Photo of Jolynn Uban Grace

Jolynn Uban Grace

  • 6 Posts
  • 0 Reply Likes
I have reset the tool. I have reset all tools. I have reset the preferences. I am on the right layer. My RGB channel is active. The pattern bucket dumps the background color, not a pattern.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
Can you post a screenshot showing the paint bucket options bar?
Photo of Jolynn Uban Grace

Jolynn Uban Grace

  • 6 Posts
  • 0 Reply Likes
Now it won't dump anything, no pattern, no color. I updated computer and all software is up to date. The foreground dump continues to work just fine. See screenshot below.
Photo of Jolynn Uban Grace

Jolynn Uban Grace

  • 6 Posts
  • 0 Reply Likes
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
Alright, that is weird, and I can't explain it or reproduce it.

My only suggestion is to try resetting all Photoshop preferences.
Photo of Jolynn Uban Grace

Jolynn Uban Grace

  • 6 Posts
  • 0 Reply Likes
I reset all Photoshop preferences (Shift, Command, Option, launch PS) Problem solved. Thank you.