Other Lightroom Mobile Device - Missing Photos.

  • 1
  • Problem
  • Updated 3 years ago
I have 7 'Other Lightroom Mobile device' tabs. Two of the tabs also shows my Samsung GT-19505. When you click on the tabs no photographs load. There is a ? next to all the 'Imported Photos', apart from the ones relating to the Samsung phone. When I try and link the folders, I get a pop up saying 'An internal error has occurred: a source is required to change a folder location'. LR looks a mess can you help please?
Photo of Patrick Cray

Patrick Cray

  • 16 Posts
  • 2 Reply Likes

Posted 3 years ago

  • 1
Photo of Guido Reule

Guido Reule, Employee

  • 70 Posts
  • 14 Reply Likes
Are you able to toggle the right angle on the "Other Device"- entry? Can you rember when these entries first appeared. We normally show the linked mobile device or Lightroom web for user imported photos.

-
Guido
Photo of Patrick Cray

Patrick Cray

  • 16 Posts
  • 2 Reply Likes
Hi,

Yes all the tabs toggle open and shut. I have attached a screen shot of the tabs open.

When I originally upgraded to LR CC, two of the tabs showed a Samsung GT-19505 (Galaxy S4). Due to the laptop battery dying on me and Windows refusing to boot, I had to re-install LR CC. Following the re-install all mention of the Samsung phone had vanished.

I had installed Lightroom Mobile prior to the upgrade and as far as I can recall everything was normal, Indeed Lightroom Mobile seems to be working fine. Would connecting my phone to the computer to back-up contacts etc. via USB cause these problems?

Sorry I'm no expert when it comes to computers!

Kind regards,

Pat
Photo of BD

BD

  • 3 Posts
  • 0 Reply Likes
I have the same or similar issue on a Mac. Duplicate devices, can't get rid of them.

see:

http://feedback.photoshop.com/photosh...
Photo of Patrick Cray

Patrick Cray

  • 16 Posts
  • 2 Reply Likes
I have looked the question posed by BD. In my case the "Mobile Download.lrdata folder has not been deleted. Anybody have any suggestions please to tidy up LR?

Photo of Patrick Cray

Patrick Cray

  • 16 Posts
  • 2 Reply Likes
Sorry to post again but I don't seem to be getting anywhere with this issue. I'm not really sure how I can raise this issue directly with an Adobe LR expert.