Lightroom 6: OS error "OS requirement not met. Windows Vista not supported" during installation on Windows 10

  • 1
  • Problem
  • Updated 12 months ago
  • Solved
  • (Edited)
Trying to install Lightroom 6 on Windows 10 upgraded laptop. I continue to get an error message of "OS requirement not met. Windows Vista not supported". I have never had Windows Vista on this laptop. It was originally Windows 7. I updated to Windows 8 and then to Windows 10. I caanot get the error message resolved. Any ideas?
Photo of Troy Baxter

Troy Baxter

  • 3 Posts
  • 0 Reply Likes
  • Frustrated

Posted 3 years ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3437 Posts
  • 618 Reply Likes
Official Response
"Change the setup file compatibility mode to Windows 7 and run the setup file and check.

Right click on Installer file and select properties option.
Then click on Compatibility tab .
Set the OS to Windows 7 and check."

Let us know if this works for you.