Photoshop Elements: Organizer stops working during slide show

  • 1
  • Problem
  • Updated 6 years ago
  • (Edited)
My Elements 9 Organizer crashes during a slide show with the following message:
"Elements 9 Organizer has stopped working. A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available."
The program shuts down and, of course, no solution is provided.
Happens almost every time when in full screen mode, running manually, or automatically.
Have to restart and continue the slide show from where it crashed.
Photo of John Moerk

John Moerk

  • 14 Posts
  • 0 Reply Likes
  • frustrated

Posted 7 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14625 Posts
  • 1946 Reply Likes
This sounds to me like it may be video driver related. Do you know what video card you have? Have you tried going directly to either the nVidia or AMD website to get the latest video driver for your brand of video card?
Photo of John Moerk

John Moerk

  • 14 Posts
  • 0 Reply Likes
Thank you! - my video driver did update. We'll see if this resolves the issue.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14625 Posts
  • 1946 Reply Likes
Cool. Let us know.
Photo of John Moerk

John Moerk

  • 14 Posts
  • 0 Reply Likes
It did not solve the problem - crashed again
Photo of Jennifer Poole

Jennifer Poole

  • 2 Posts
  • 0 Reply Likes
I have this same problem. I see this was 6 months ago but did you ever come up with a resolution?
Photo of Akshaya Saxena

Akshaya Saxena, Employee

  • 97 Posts
  • 4 Reply Likes
John and Jennifer,

Does the problem happen when you are running a full screen view of your images? Or does this happen on creating a slideshow?

Also, what type of files are being used here - video file or image files?
Photo of Jennifer Poole

Jennifer Poole

  • 2 Posts
  • 0 Reply Likes
Mostly image files but I did have three video clips as well. It happens at all different times..when viewing, creating, and when trying to download the files to mva format to transfer to a dvd.
Photo of Roberta Mitchell

Roberta Mitchell

  • 4 Posts
  • 0 Reply Likes
And 7 more months later . . . .

Problems with PSE 9 Slide Show through the organizer. I have created many slide shows done well. Problem #1: Now usually when attempting to open for a slide show from pictures in the editor "Organizer is not responding. Close program? Wait for program to respond?" In either case program will eventually close.

Problem #2: If I do eventually get into the slide show and work on creating one (even when using slides previously used in other PSE 9 slide shows) at some point after working and view several times - when viewing the slide show there will be blanks where slides are. When clicking on that slide "Slide show command failed. Unable to select image. The application does not have enough memory."

These are all jpg slides. After deleting, editing, etc., and attempting to view again – even more slides disappear. The number of slides does not seem to matter. I usually have around 40 slides.
Photo of Linda Gilbertson

Linda Gilbertson

  • 3 Posts
  • 0 Reply Likes
I'm also very frustrated with the Organizer. Constantly stops working and I get error code AppHangB1 and have also had AppCrash. The program stops interacting with Windows. Using Elements 9.0 and Windows 7. No help from Adobe on this. Not doing slides, but simply reviewing jpgs and a few videos.