Photoshop CC 2015.1.1: OpenCL Option disabled for NVidia Quadro 3000M

  • 2
  • Problem
  • Updated 11 months ago
  • (Edited)
Hi, i'm working on a notebook with a NVidia Quadro 3000M Chip. In older Version the OpenCl Option was able to activate. In the new release 2015.1.1 this option ist disabled (greyed) and cannot be changed. What is the problem?
Photo of Martin Hirsch

Martin Hirsch

  • 7 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
Something about your video card or driver is telling Photoshop that it does not meet the requirements for OpenCL usage in Photoshop.

Look at Help->System Info to see what Photoshop knows about your video card and driver.
Photo of Martin Hirsch

Martin Hirsch

  • 7 Posts
  • 0 Reply Likes
Please see post below
Photo of Martin Hirsch

Martin Hirsch

  • 7 Posts
  • 0 Reply Likes
Mit OpenGL zeichnen: Aktiviert.
OpenGL – alte GPUs zulassen: Nicht erkannt.
OpenGL-Zeichnungsmodus: Erweitert
OpenGL – normalen Modus zulassen: Wahr.
OpenGL – erweiterten Modus zulassen: Wahr.
AIFCoreInitialized=1
AIFOGLInitialized=1
OGLContextCreated=1
NumGLGPUs=1
NumCLGPUs=1
glgpu[0].GLVersion="3.0"
glgpu[0].IsIntegratedGLGPU=0
glgpu[0].GLMemoryMB=2048
glgpu[0].GLName="NVIDIA Quadro 3000M"
glgpu[0].GLVendor="NVIDIA Corporation"
glgpu[0].GLVendorID=4318
glgpu[0].GLDriverVersion="9.18.13.4144"
glgpu[0].GLRectTextureSize=16384
glgpu[0].GLRenderer="Quadro 3000M/PCIe/SSE2"
glgpu[0].GLRendererID=3642
glgpu[0].HasGLNPOTSupport=1
glgpu[0].GLDriver="nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um"
glgpu[0].GLDriverDate="20150203000000.000000-000"
glgpu[0].CanCompileProgramGLSL=1
glgpu[0].GLFrameBufferOK=1
glgpu[0].glGetString[GL_SHADING_LANGUAGE_VERSION]="4.40 NVIDIA via Cg compiler"
glgpu[0].glGetProgramivARB[GL_FRAGMENT_PROGRAM_ARB][GL_MAX_PROGRAM_INSTRUCTIONS_ARB]=[65536]
glgpu[0].glGetIntegerv[GL_MAX_TEXTURE_UNITS]=[4]
glgpu[0].glGetIntegerv[GL_MAX_COMBINED_TEXTURE_IMAGE_UNITS]=[192]
glgpu[0].glGetIntegerv[GL_MAX_VERTEX_TEXTURE_IMAGE_UNITS]=[32]
glgpu[0].glGetIntegerv[GL_MAX_TEXTURE_IMAGE_UNITS]=[32]
glgpu[0].glGetIntegerv[GL_MAX_DRAW_BUFFERS]=[8]
glgpu[0].glGetIntegerv[GL_MAX_VERTEX_UNIFORM_COMPONENTS]=[4096]
glgpu[0].glGetIntegerv[GL_MAX_FRAGMENT_UNIFORM_COMPONENTS]=[4096]
glgpu[0].glGetIntegerv[GL_MAX_VARYING_FLOATS]=[124]
glgpu[0].glGetIntegerv[GL_MAX_VERTEX_ATTRIBS]=[16]
glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_PROGRAM]=1
glgpu[0].extension[AIF::OGL::GL_ARB_FRAGMENT_PROGRAM]=1
glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_SHADER]=1
glgpu[0].extension[AIF::OGL::GL_ARB_FRAGMENT_SHADER]=1
glgpu[0].extension[AIF::OGL::GL_EXT_FRAMEBUFFER_OBJECT]=1
glgpu[0].extension[AIF::OGL::GL_ARB_TEXTURE_RECTANGLE]=1
glgpu[0].extension[AIF::OGL::GL_ARB_TEXTURE_FLOAT]=1
glgpu[0].extension[AIF::OGL::GL_ARB_OCCLUSION_QUERY]=1
glgpu[0].extension[AIF::OGL::GL_ARB_VERTEX_BUFFER_OBJECT]=1
glgpu[0].extension[AIF::OGL::GL_ARB_SHADER_TEXTURE_LOD]=1
clgpu[0].CLPlatformVersion="1.1"
clgpu[0].CLDeviceVersion="1.1 CUDA"
clgpu[0].IsIntegratedCLGPU=0
clgpu[0].CLMemoryMB=2048
clgpu[0].CLName="Quadro 3000M"
clgpu[0].CLVendor="NVIDIA Corporation"
clgpu[0].CLVendorID=4318
clgpu[0].CLDriverVersion="341.44"
clgpu[0].CUDASupported=1
clgpu[0].CUDAVersion="6.5.45"

This are the informations from System Info. Any Idea?
Photo of Martin Hirsch

Martin Hirsch

  • 7 Posts
  • 0 Reply Likes
I solved the problem. Seems PS has problems with the graphic card driver. Each time after you haave installed or updated Photoshop, you've to re-install your driver for the gpu. Then restart PS an the option will be able to activate.
Photo of Samantha Samaranayaka

Samantha Samaranayaka

  • 2 Posts
  • 0 Reply Likes
not working.