Elements 13: After Select All, why is copy, cut, etc greyed out?

  • 1
  • Question
  • Updated 4 years ago
  • (Edited)
On 32 bit windows 7 I was using PSE 2.0. Does not work on 64 Bit W7, so I spent 100 bucks on 13 and it does not even do basic functions.
I am making a marketing T-shirt for my side business. I have several images I want to copy paste to one big image.
create a large canvas, open one of the images, select all, and all the edit functions are grayed out.

I tried to return this crap to Amazon, but they have a strict policy. I tried Adobe chat and got no where, tried Adobe phone support and nothing.

Is there a version of PSE2 that works with W7 64 Bit. I inhales that I wasted a money on this useless tool.

Thanks,
Bob
Photo of bob allen

bob allen

  • 2 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Vaishali

Vaishali, Employee

  • 212 Posts
  • 14 Reply Likes
Bob,
Could you check if "Expert" mode is selected from top tabs.

Regards,
Vaishali
Photo of bob allen

bob allen

  • 2 Posts
  • 0 Reply Likes
Thanks Vaishali for your reply.

When the program starts and you select photo editor quick is highlighted.
Is copy and paste an 'Expert' feature only?

How do I enable the scroll bars? If I zoom an image larger than the viewing window I do not get scroll bars.[answer expert mode] Copy/paste and scrolling are Expert options how silly.
How do I open more than one image at a time and be able to position them side by side? (multi-window). It appears the only option I have is maximized and closed.
How do I undock the tools so I have more viewing area? [expert mode did not address this issue]

All of these functions were available in PSE2, it appears that basic functionality has been neutered in PSE13.

Thanks,
Bob
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14141 Posts
  • 1765 Reply Likes
Hi Bob,

Elements 2's interface is more similar to the Expert mode interface. The different modes are designed to help customers of different knowledge levels.

Sounds like you're familiar with all the tools and want to be in Expert mode.

To open enable floating windows:

Preferences>General...

Check "Allow Floating Windows in Expert Mode"

You'll probably also want to uncheck "Allow floating document window docking" if you want to prevent accidental docking of document windows.

You can undock the tool bar. You can hit tab to hide the tools and panels to give your image more space.