Lightroom Desktop: One file perpetually stuck in sync mode... never done.

  • 1
  • Problem
  • Updated 3 months ago
  • (Edited)
On both Windows and Mac I have the one file left to sync issue and it never gets done syncing.

Lightroom 3.2.1 - but same issue on previous versions for the past six+ months.

I have tried to view the entire library as a grid and no files show up as not synced.
I have tried alt-click but that doesn't seem to do anything on either Mac or PC - also tried every variant of ctrl/alt/option/windows/etc.
I have tried local storage, a locally attached Thunderbolt RAID array, and a NAS share for local storage - no change
I have tried deleting several big files but some 1GB+ image and video sync fine so not sure its a file size issue

One thing to note: the validation process for local attached backups of files is pretty janky and super slow.  It took 60 hours for my machine to validate that the local replica of my library was indeed my library - and then it got hung up on the final 2167 files which it states the locally connected disk is somehow not mounted when it is done validating...  this makes no sense but is an orthogonal issue.
Photo of Douglas Gourlay

Douglas Gourlay

  • 5 Posts
  • 3 Reply Likes

Posted 3 months ago

  • 1
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 7535 Posts
  • 1726 Reply Likes
Try checking your Deleted Items.  Using the Sync Status filter on Deleted Items verify that you don't have a syncing fil stuck there. If so, you can probably just purge that file completely.