Lightroom Classic: On Windows 10 64bit does not want to start

  • 1
  • Problem
  • Updated 5 months ago
  • (Edited)
Hello, 

i have build a new PC. But i can't get Lightroom Classic CC to work.

everytime i start the program it crashes. I get a Crashreport which i can send to adobe. I tried everything i could find on the Internet.

My System is
Intel i5 8600k
Amd Radeon WX 3100
16gb ddr 4 Ram

I hope somebody can help me.

ps: sorry for my bad english, i'm from Germany and my English isn't that good.
Photo of Raouf

Raouf

  • 3 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of Steve

Steve

  • 51 Posts
  • 14 Reply Likes
Raouf, Please provide a little more information: Windows or MAC? What version. Do you see an error code? If you have windows and get a Blue Screen, there should be module names and error codes. If not a Blue Screen, do you find that kind of information in the Crash Report? Windows has an app called windbg that you can download and install to parse a Windows Dump formatted file.

Steve
Photo of Raouf

Raouf

  • 3 Posts
  • 0 Reply Likes
oh sorry its a Windows 10 System. 
I dont get a specific error code. 
i only get a pop up window with a crash report, it asks me if i like to send the report to adobe. 

i will download the program.

i tag a scrrenshot of the error message that shows up, but its on german
Photo of Raouf

Raouf

  • 3 Posts
  • 0 Reply Likes
i downloaded the programm, but it doesn't help me a lot. i don't know exactly how to use it. i tried open lightroom with it but the lightroom window pops up and freezes.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 3833 Posts
  • 723 Reply Likes
First stop: 

A Preference File will survive a Lightroom uninstall/reinstall. Sometimes weird behavior is corrected/cured by resetting the preferences. 

Reset Procedure:

1. Close Lightroom.
2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom. 
3. Overwrite the Preferences when prompted by the dialog.
4. Close Lightroom.
5. Restart Lightroom.

Does the behavior continue after resetting the preferences?

The next stop is an Uninstall/Reinstall.