Photoshop CS6: On my old computer I have an action that runs perfectly but will not run on my new computer

  • 1
  • Problem
  • Updated 2 months ago
  • Solved
  • (Edited)
I want to remove any color out of my scanned BW pictures but want to save the picture as 'color' because on websites there is no colormanagement and BW pictures without a colorprofile look terrible.
I have 20 BW files open in CS6. My action is: first line: change any colorprofile that exist in the picture to BW. second line: change the BW profile back to RGB again  . third line: save, fourth line : Close.
I copied this 20 times in one action. It always worked. Very fast.
Now I try it on a new computer, same photoshop version, same action, same pictures.... and after changing one picture and save/close it , the action stops.'Action not available'
If I change the action to one single 'change to BW, change to Color, save, close' and run it 20 times , I get only get the error if I push the action to fast after eachother.
Than I thought: I make an action that exist of only 20x 'close'. I open 20 pictures, run the action, .....it stops.... error after the first picture. the other 19 photos won't close. So, it has nothing to do with any complexity in the action.
So my idea is: the computer is faster, it needs more time to 'rest' , a short pause, before the next cycle.
But why oh why...It always worked??
who can help me.
I hope I made this understandable. English is not my native language..
Thx
Roel
Photo of Roel Dijkstra

Roel Dijkstra

  • 2 Posts
  • 1 Reply Like

Posted 2 months ago

  • 1
Photo of Dave Grainger

Dave Grainger

  • 450 Posts
  • 83 Reply Likes
Did you recreate the Action on the new computer? Are you still running the same version of Windows and of Photoshop? What are the "specs" of the new computer (Processor, RAM, Drive, GPU...) Is the Image / Mode set the same way? Is what you called Color Profile really Mode? Also: why are you doing this?

Ps: your English is good!
(Edited)
Photo of Warren Heaton

Warren Heaton

  • 304 Posts
  • 140 Reply Likes
My best guess here is that the Save action is having trouble with the location being different on the new computer.

On the new computer, try deleting the save action and re-recording it on one image and then run it on the rest.
Photo of The_Finisher

The_Finisher

  • 46 Posts
  • 3 Reply Likes
I agree with Warren and Dave. Try to recreate the Action and save it as an entirely new Action. You can assign an F Key on your keyboard to run the Action (time saver)..

Look into Batch Processing in Photoshop. For the scenario you described here, it will save you some time.

File / Automate / Batch...
or
File / Automate / Droplet...

Good luck!
Photo of Roel Dijkstra

Roel Dijkstra

  • 2 Posts
  • 1 Reply Like
Thanks folkes. I found out that on my old computer is the fresh installation from the CD: 13.0
On the new computer photoshop 13.0 appeared to been updated ( automatic or not, no idea) to 13.1etcetc . And 13.0 works just like it has to.... I know, if it works, don't fix it.
Problem solved.
Thx for thinking  !
roel