Lightroom: OM-D E-M1 MK II Errors importing and converting (damaged files from bad card)

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
  • (Edited)
LR Ver 6.8 has been working fine until today when I imported over 600 files. Seven of the files could not be converted to DNG, and the ORF files are very low res... blocky.

Additionally eight other files display random diagonal bands of green, red and purple. They resemble a print that has been scribbled on with a highlighter.

All of the files display fine on the camera and in Olympus Viewer 3. I've attached a jpg as an example. The ORF cannot be exported. LR reports that it is damaged or not supported.
Photo of Richard Perry

Richard Perry

  • 4 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of Sunil Bhaskaran

Sunil Bhaskaran, Official Rep

  • 312 Posts
  • 110 Reply Likes
Richard,
Could you please provide us some of the problamatic files, may be as a Dropbox link?

Thanks,
Sunil
Photo of Richard Perry

Richard Perry

  • 4 Posts
  • 1 Reply Like
I can, but upon further investigation I found that even though the ORF files preview fine in Viewer 3:

-  Viewer 3 cannot export the files that LR reports as damaged
- Using Viewer 3 to export the color banded files as JPG recreates the color banding as displayed in LR and in the earlier attached JPG

So, I believe that the files are indeed damaged in some manner, and the fault is not in LR. Let me know if you would still like to have samples.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4133 Posts
  • 1473 Reply Likes
I've heard reports of specific memory cards - I think it was specific Lexar cards - causing these issues.
Photo of Richard Perry

Richard Perry

  • 4 Posts
  • 1 Reply Like
Thanks. It was indeed a Lexar XC II card. First problems in a couple thousand exposures with this camera, but something to keep in mind. I'll try some other cards to see if it occurs again.
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4133 Posts
  • 1473 Reply Likes
I can't take the credit. There's an Olympus EM1 mk2 group on FB (I have the same camera) and it keeps coming up in there too.
Photo of Mark Silverman

Mark Silverman

  • 1 Post
  • 0 Reply Likes
How do I find the mk2 group on facebook?  Do you have any idea when Lightroom will fully support the Mk II?
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 4133 Posts
  • 1473 Reply Likes
There's a few:

https://www.facebook.com/groups/90612...

https://www.facebook.com/groups/17816...

I don't have a date to give you I'm afraid, other than soon.
Photo of Assaf Frank

Assaf Frank

  • 147 Posts
  • 46 Reply Likes
I had similar issue that was resolved by using a different usb port on my pc.
Photo of Richard Perry

Richard Perry

  • 4 Posts
  • 1 Reply Like
No USB cable involved. Images downloaded via native card reader.