Lightroom/Camera Raw: Olympus TG-5 Raw *.ORF files not visible in Develop Module

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
  • (Edited)
I am thrilled that ACR is now supporting my Olympus TG-5 RAW files.  Unfortunately when I open one in the develop module there is nothing visible.  If I hit "F" I can see it in full screen, but not in the develop module.
Photo of Larry Fasnacht

Larry Fasnacht

  • 28 Posts
  • 9 Reply Likes
  • hopeful

Posted 1 year ago

  • 1
Photo of Andrew Rodney

Andrew Rodney

  • 592 Posts
  • 103 Reply Likes
Try turning off GPU in preferences; better?
Photo of Larry Fasnacht

Larry Fasnacht

  • 28 Posts
  • 9 Reply Likes
Good guess, but no cigar. I also tried "edit as smart pre-view instead of original". That didn't work either. I also noticed that it isn't all the raw files, just some of them. And if I make changes to the ones I can't see, and export them, everything still works. I'm hoping it was some kind of glitch with the new process. I'll keep an eye on it. The photos weren't impotent but the process is.
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 4277 Posts
  • 814 Reply Likes
Please verify with your video card manufacturer that you have installed the latest driver version. 
Photo of Larry Fasnacht

Larry Fasnacht

  • 28 Posts
  • 9 Reply Likes
OK great I'll try that. But it's happening on two different computers and my iPad so I kind of doubt that it's the video driver.
Photo of Larry Fasnacht

Larry Fasnacht

  • 28 Posts
  • 9 Reply Likes
Don't know what happened, but the files that I couldn't see before, I still can't see. But all of the new files that I have imported are working fine. I think it might have been trying to sync with two different catalogs. Anyway I consider the glitch to be solved.