Number Pad has mixed results with new Photoshop.

  • 1
  • Problem
  • Updated 11 months ago
I've been using the num pad for years now to quickly adjust the values on brushes for size and opacity. I've noticed that now about 50% of the time the numbers are entered in backwards. 

I've attached a photo of what it looks like when i type in 25. Is this a bug? Doesn't happen in any other program and it's only started since I updated to 2018 Photoshop. Can I roll back at all?
Photo of Noah Greene

Noah Greene

  • 2 Posts
  • 0 Reply Likes
  • Extremely Frustrated

Posted 11 months ago

  • 1
Photo of Cristen Gillespie

Cristen Gillespie

  • 1376 Posts
  • 380 Reply Likes
You can easily roll back to 2017 if you want. Just use the ACC app to install 2017, if you uninstalled it. No need to uninstall 2018, either. They can coexist.

However, you might first  also consider deleting your preferences and starting with a fresh set (first saving any presets you haven't saved to disk, of course) to see if that doesn't clear up the glitch. And/Or uninstall and reinstall 2018.

Because I'm right-handed, I don't use the number pad on my extended keyboard for changing brush opacity, but I just tried it multiple times and I'm unable to make it enter the numbers backwards even once. I'm on a Mac running El Cap. Perhaps on your OS there's a problem. Both High Sierra on Mac and Windows 10 Creators users seem to be reporting a lot of oddities.

If you do try to fix it by deleting Preferences and uninstalling/reinstalling, and that doesn't work, let us know what system you're running. Maybe Adobe has heard of this before, or wants to add it to their list of anomalies, but they need to know more to be able to.
Photo of Noah Greene

Noah Greene

  • 2 Posts
  • 0 Reply Likes
OS is Win 7, and while deleting preferences didn't work. Rolling back to CC 2017 I had no problems. Thank you for responding.
(Edited)
Photo of Cristen Gillespie

Cristen Gillespie

  • 1376 Posts
  • 380 Reply Likes
That's an odd one, but I'm glad 2017 is working for you for now. Maybe someone else will see this and have an idea what might be interfering with kbsc just in 2018. We had some problems, as you know, with brush options, so it's always possible something else there was a bit farkled, or got farkled in the fix.

You are on the updated version of 2018, right? The one that says r.190 in the Help > System Info menu, first line for version? (I do hope they put it back in About where it belongs.)