Number is appended to file name when importing photos exported from a different catalog

  • 1
  • Problem
  • Updated 3 years ago
  • (Edited)
I have been using a multiple catalog system with Lightroom for quite a few years. I have one catalog on an external drive for my raw unedited files. Once I have selected the ones I like and have finished editing them I export those as JPGs to my Laptop and then import them to the catalog on my Laptop. I have been doing this for quite a few years with no problems. However I just noticed that since around mid August of 2014 all of the photos that I Import in this way are getting a -2 appended to the file name.
I am doing everything the same way, using the same Export Preset I set up years ago. I even checked the exported files before importing them to my laptop catalog and the file names were unchanged (see fist image below), but as soon as I import them they get the -2 added (see second image below). I have searched the laptop catalog for photos with the same names on a couple test files, virtually impossible since I name my files with a "Custom Name-Date-Original file #" format, but found no matching files. Plus I can manually delete the -2 from the file name with no complaints from Lightroom which would tend to indicate this added number serves no function (ie: duplicate copies, same file name etc)
Anybody know what's up with this or had the same problem? I realize it's not the end of the world but it is extremely irritating for a number of reasons.
I am using Lightroom 5.7.1 (the latest version) not the 4.x version with a sort of similar problem referred to in another post here.

Test files exported to Laptop before importing to Lightroom catalog on Laptop

Same files after importing to Laptop Lightroom catalog
Photo of Bruce Carey

Bruce Carey

  • 15 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1

Be the first to post a reply!