nothing happens when I try to undo or correct a brush stroke on a layer mask

  • 1
  • Problem
  • Updated 3 months ago
When I want to lighten something such as eyes or teeth in a photo, I create a new layer, make it a screen layer to lighten everything, then add a black layer mask and using the white setting paint the eyes and teeth to whiten them.  For some reason when I switch back to black to undo or correct a stroke it doesn't remove the stroke...can anyone help?
Photo of Gary Mergelkamp

Gary Mergelkamp

  • 2 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Cristen Gillespie

Cristen Gillespie

  • 1074 Posts
  • 284 Reply Likes
Have you checked your brush settings in the Options bar and the Blend mode for the brush is set to Normal? I'm not seeing what you're seeing, but that setting is an easy one to overlook.
Photo of Gary Mergelkamp

Gary Mergelkamp

  • 2 Posts
  • 0 Reply Likes
OMG...Thank you so much!
I was pretty sure it was a little thing like that!
I don't even remember what I was doing or why I changed it!
That fixed it!
Thank you again...it's been driving me crazy!
Gary
(Edited)
Photo of Cristen Gillespie

Cristen Gillespie

  • 1074 Posts
  • 284 Reply Likes
> I don't even remember what I was doing or why I changed it!>

I never remember what I was doing or why I changed something like that <BG>, but I've learned over time to check on it. Things go wrong, I try to remember to make my eyes circle the monitor—tools (I've had the eraser or smudge tool selected and wondered why I couldn't paint), Options bar, and back over to my settings in Layers. Usually the problem is somewhere in that circuit.