LIGHTROOM 5.6: Noise Reduction not apparent in Library module

  • 1
  • Question
  • Updated 4 years ago
  • (Edited)
I find noise reduction in version 5.6 is lost upon export. It works in the Develop module but when changed to Library module, changes are not applied or lost. This was an issue in a previous version and fixed, now appearing again in 5.6 and is extremely frustrating.
Photo of L Davison

L Davison

  • 5 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of scott stefka

scott stefka

  • 5 Posts
  • 0 Reply Likes
Since LR is non-destructive, isn't the image you are viewing in Library still your original image before noise reduction? Export the corrected file with a different name and import it again and see if it doesn't solve that issue in Library. Maybe I'm wrong...
Photo of scott stefka

scott stefka

  • 5 Posts
  • 0 Reply Likes
When I export corrected images, they are not automatically imported back into LR unless I import them again. So when you switch back to library, unless I'm wrong, those are still your original images.
Photo of L Davison

L Davison

  • 5 Posts
  • 0 Reply Likes
I cannot export the corrected file.
The file showing in the Library (which to my knowledge is the only place you can export from) is the only one I can export.
Previous versions showed this as the modified file prior to export.
What I see in the Library is what is exported.
I am doing nothing different to what I have been doing all along with prior versions.
Photo of L Davison

L Davison

  • 5 Posts
  • 0 Reply Likes
It exports ok just with no noise reduction applied, same as what's seen in the attached photos. I can supply a better example if needed.
Photo of scott stefka

scott stefka

  • 5 Posts
  • 0 Reply Likes
I do edits in the develop module and then export them right from the develop module by selecting the images I want and then right clicking on any of the selected images and selecting the export option (you can also select the export option in the file list at the top) . This commits the edits to the exported files. I rarely use the library module for anything other than selecting images to import and that's it.

After you export your images to a new folder, rename them (which you easily can do in the export menu options when you go to export them) and then import that folder back into LR using the library and see if the noise reduction is still there.
Photo of L Davison

L Davison

  • 5 Posts
  • 0 Reply Likes
Tried it your way Scott and I get the exact same result. Noise reduction not saved upon export.