Noise reduction does not apply

  • 1
  • Problem
  • Updated 9 months ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom Classic: Noise reduction effect not displayed in Develop mode

When applying noise reduction to an image you can only see the noise reduction tale effect if your zoomed in to 1:1. When you zoom out again the noise reduction is not applied.
Photo of torbjörn samuelsson

torbjörn samuelsson

  • 3 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Jao van de Lagemaat

Jao van de Lagemaat

  • 175 Posts
  • 47 Reply Likes
See if unchecking the GPU acceleration preference in Preferences->General fixes this. Some people have reported the same problem in Classic.
Photo of torbjörn samuelsson

torbjörn samuelsson

  • 3 Posts
  • 0 Reply Likes
Ok, but don ́t you want gpu acceleration???
Photo of torbjörn samuelsson

torbjörn samuelsson

  • 3 Posts
  • 0 Reply Likes
That worked, but now lightroom dosen ́t run as smoothly when zooming etc. But thanks for the tip it worked. I guess that thay will fix this in an update
Photo of Jao van de Lagemaat

Jao van de Lagemaat

  • 175 Posts
  • 47 Reply Likes
It’s quite complex apparently it only happens on certain gpu cards but hopefully this will get fixed indeed
(Edited)

This conversation is no longer open for comments or replies.