Noise in the background?

  • 1
  • Problem
  • Updated 4 months ago
Hello there,

So I was editing some portraits (I'm a photographer) using Photoshop CC 2017, and the original photos looked just fine. But when I started retouching and adding some layers I noticed that weird noise (see the below images), for some reason started to build up in the background.





I don't know why but I think it's caused by a layer that I created for a "vignetting" effect, because when I hid the layer the noise disappeared, but I still need the effect :( I also tried to apply the same effect using Camera Raw Filter instead of a separate layer but the problem still exists.

I've been noticing this problem for a while and I first thought it may be my screen resolution (I edit using Macbook Pro 13-inch). However, when I viewed the photos in my phone (iPhone 8 plus), the same noise was clearly shown, and exactly in the same place.

Is it because the image is RAW? or maybe it's too big?
It's just because I worked with smaller photos/projects before and I never faced such a problem.

Any solutions?
Please keep in mind that my clients need the original image size or at least big enough.

Thank you!
Photo of Lolee

Lolee

  • 2 Posts
  • 0 Reply Likes
  • anxious because I have to send the final photos in 2 days but they do not look good :(

Posted 4 months ago

  • 1
Photo of Zigi Putnins

Zigi Putnins

  • 51 Posts
  • 16 Reply Likes
Ive seen the same banding effect in lightroom in certain conditions. Its as if lr is putting up a first pass render and then a highet fidelity one a few seconds later..but sometimes that takes minutes ( overall sliwness of lr)

Regardless, i have not seen the bands in the final jpegs. Have you?
Photo of Lolee

Lolee

  • 2 Posts
  • 0 Reply Likes
Thank you! I didn't know it's called banding because I'm not an english speaker. I googled the name and I found a solution. I added a noise filter (amount of 3%) and it totally disappeared! I'm so happy thank you so much!