Photoshop CS6: no Finder icon in MacOS

  • 2
  • Problem
  • Updated 5 years ago
  • (Edited)
So i'm working with cs 6 extended version and out of the blue when i save there is no preview icon when i go to the folder where the image is saved.
I am working on a brand new mac with updated software.
Any ideas as to why all of a sudden there isnt an image when i'm in the icon mode of my folder???

Please help!
Photo of desiree nickley

desiree nickley

  • 2 Posts
  • 0 Reply Likes

Posted 6 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 822 Reply Likes
None, not even the OS supplied thumbnail image?

We've seen reports from other people about MacOS sometimes (just sometimes) not drawing thumbnails correctly. We don't know why it happens, or why it happens only sometimes, for some users on some folders.
Usually clearing the OS thumbnail cache files (.DSStore) with cleanup utilities will solve it.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14609 Posts
  • 1944 Reply Likes
Which version of OS X are you running?

May also be worthwhile to post to the Apple OS X forums here if Chris's solution doesn't work for you:

https://discussions.apple.com/index.jspa
Photo of desiree nickley

desiree nickley

  • 2 Posts
  • 0 Reply Likes
Thank you chris-
Nope, no icon at all. it's like a blank space and then it lists the file name.
where do i go to cleanup utilites?

Jeffrey-
os- 10.8.2

thanks guys for the suggestions
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14609 Posts
  • 1944 Reply Likes
Onyx is one of the free utilities out there.
Photo of stephan frazier

stephan frazier

  • 2 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled
Hi. my photoshop CS6 isn't creating a thumbnail for the photos Ive worked on. Its just show the name. but no image whats up?.


I open a file and make some adjustments. When I save the image it's not generating a new thumbnail of the image in the folder I save it into.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 822 Reply Likes
From what we've heard, this is a MacOS bug that affects some users, in some folders, some of the time. It is not consistent, and sometimes is cured by deleting the OS thumbnail caches, or even just rebooting the machine.

Unfortunately, we and Apple have not been able to reproduce the problem.