No LR5 adjustment brush features

  • 1
  • Problem
  • Updated 5 years ago
After upgrading my LR3 catalog to LR5, there are no LR5 options (WB, moire, sharpness) for the adjustment brush. I even tried creating a new LR5 catalog, and imported a photo that had been imported at one point by LR3. That photo had the same issue. However, when I imported a photo that had never been imported by LR3, LR5 is showing the adjustment brush options. I'm thinking that there is an .xmp issue here.

This is a major issue because as it would stand, I would have to delete ALL my .xmp files from my previous edits in LR3 before importing into LR5 to get the LR5 features I upgraded for. Anyone else experiencing this?
Photo of Alex Kolyer

Alex Kolyer

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 5 years ago

  • 1
Photo of Jim Wilde

Jim Wilde, Champion

  • 282 Posts
  • 91 Reply Likes
There's probably nothing to be concerned about. When upgrading from LR3, all existing images retain the original process engine (PV2010).....and those "missing adjustment brush" features are only available when using the newer PV2012. If you update one of these images to PV2012 you should find that you then have access to the "new" features. All new imports will automatically use PV2012, which explains why it worked when you imported that new image.

You can update an image to PV2012 by either selecting it in the "Process" section of the Camera Calibration panel, or by clicking on the lightning bolt that you should see just below the Histogram in the Develop module.

Although it is possible to update all images to PV2012 in one go, this is not recommended as the results will be unpredictable. Better to leave them all at PV2010 until you identify the need to adjust an image again.