Lightroom: No Image displays in Develop Module after Deletion of Other Images

  • 22
  • Problem
  • Updated 2 years ago
  • Solved
  • (Edited)
[A number of people are now reporting this for 2015.8 -- see below.  -- John Ellis]

Hi, In Lightroom 5 and 5.2, when using the X key, then Delete Rejected Photos, the central display box no longer displays an image. If I switch back to Library mode an image will appear but if I go back to the Develop module, again it's blank where an image should appear! Is this a known issue? ThanksJohn
Photo of John Brown

John Brown

  • 4 Posts
  • 1 Reply Like

Posted 6 years ago

  • 22
Photo of Ronald

Ronald

  • 1 Post
  • 0 Reply Likes
Same problem after update to Lightroom 2015.8, before the update all was working OK.
Lightroom version: CC 2015.8 [1099473]  (Creative Cloud)
MAC OS 10  V10.12[1]
Photo of lhiapgpeonk

lhiapgpeonk

  • 52 Posts
  • 4 Reply Likes
Slightly differnet behaviour here but deletion related:
LR CC (2015.8). This is valid for Loupe View (E) as well as Develop (D)!
When I delete an image which is saved on my local hard disc, Loupe and Develop progress to the next image in the current grid order. If however I delete an image which is saved on my NAS (Synology DS 214+) I get a dialog saying that the image can not be moved to the recycle bin (as it is on a network drive, fair enough) if I want to delete it permanently. If I say yes, I want to, then LR fails to move to the next image in the grid order and shows a blank background (in Loupe and in Develop!) with a text saying thet there is currently no image selected. When culling images on my NAS this is rather a nasty recurring twitch in the backside.
If this is a totally unrelated problem, feel free to extract it in its own thread.
Photo of S_Bainbridge

S_Bainbridge

  • 2 Posts
  • 0 Reply Likes
This seems to happen when I'm in my "previous import" folder in the Develop module.  Does not happen in Library view.
(Edited)
Photo of Laura Ford

Laura Ford

  • 1 Post
  • 1 Reply Like
I have been having issues as well, and searching for solutions for the last several weeks, I think since the last update. When I 'delete rejected photos' from the 'develop module' my screen gets stuck on a single photo and I cannot navigate with the arrows or even by clicking on another image in my filmstrip. However, if I 'delete rejected photos' from the 'library module' I am still able to navigate between images. So until Adobe addresses the issue, that's the process I've been using (as long as I remember to switch into Library Module before I pull the trigger and delete). Otherwise, I have to quit lightroom in order to get it functioning again, and that is just a drag. ;-) 
(Edited)
Photo of Rikk Flohr

Rikk Flohr, Official Rep

  • 5789 Posts
  • 1258 Reply Likes
Official Response
Adobe released Lightroom 6.9/CC2015.9 today.

This issue should be corrected in this release. Please give it a try and let us know if you see any further issues. 

Complete information about this update can be found at the Lightroom Journal: http://blogs.adobe.com/lightroomjournal/2017/03/lightroom-cc-2015-9-now-available.html

If you don’t see the update in your Creative Cloud App, you can use the kbsc [Cmd/Ctrl]+[Opt/Alt]+[ R ]  to refresh your app. If you are a perpetual license holder, you can access the update via Help>Updates...

Refer to this for any installation issues: http://blogs.adobe.com/lightroomjournal/2013/06/keeping-lightroom-up-to-date.html#lrcc2015
(Edited)
Photo of Razvan Bestea

Razvan Bestea

  • 2 Posts
  • 0 Reply Likes
Same problem here but with Lr Classic... After and only after installing Lr Classic CC, last 7.1 update included (but not in the old CC), when in Develop module, if I remove a photo from catalog (or delete it from hard drive) the working space go black. I have to go in Library module and back in Develop  for the next photo to appear... ) Is frustrating... Reinstaling, restarting Lr or computer did not solved the problem What can I do?
Photo of Ryan Gilbert

Ryan Gilbert

  • 1 Post
  • 0 Reply Likes
Having the same issue in 7.1 as well. Restarting the program fixes the issue, but this is not practical when I'm trying to sift through hundreds photos. Here is my system info. Thanks!

Lightroom Classic version: 7.1 [ 1148620 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Home Premium Edition
Version: 10.0.16299
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 4.0 GHz
Built-in memory: 8189.5 MB
Real memory available to Lightroom: 8189.5 MB
Real memory used by Lightroom: 2436.6 MB (29.7%)
Virtual memory used by Lightroom: 2992.6 MB
GDI objects count: 597
USER objects count: 2220
Process handles count: 7636
Memory cache size: 212.6MB
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX
Camera Raw virtual memory: 1751MB / 4094MB (42%)
Camera Raw real memory: 1962MB / 8189MB (23%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info: 
OpenGL: AMD Radeon HD 5450

Check OpenGL support: Passed
Vendor: ATI Technologies Inc.
Version: 3.3.13399 Core Profile Context 15.201.1151.1008
Renderer: AMD Radeon HD 5450
LanguageVersion: 4.40
Total Video Memory: 1011 MB
Photo of Carlos RK

Carlos RK

  • 1 Post
  • 0 Reply Likes
Here the same damn thing!!!