Bridge: No Full Screen View in Bridge CS6

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
Bridge CS6: No picture when I try to view photos in fullscreen mode either from the menu or when pressing the SPACE Bar. Also, photos do not appear in Review Mode, although I can move the mouse around and see it change its functions based on what is under it.

If anyone knows what I can do to fix this, feel free to contact me directly at: jusher7281@gmail.com.

Thanks!
Photo of Joseph Usher

Joseph Usher

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
What OS/version are you on?

I suspect an outdated video driver.

http://blogs.adobe.com/crawlspace/201...
Photo of Joseph Usher

Joseph Usher

  • 3 Posts
  • 0 Reply Likes
Jeffrey,

I'm using Mac OSX Mountain Lion (10.8.2). It was working just a couple of days ago but I haven't changed anything since then. I restarted Bridge but that didn't help. I'll check out the link you gave me. Thanks.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14149 Posts
  • 1765 Reply Likes
Rats. I suspected you were on windows. Mac video drivers are part of OS X updates and you're up-to-date.

So it worked at one point, but now fails? Any idea of what might have changed between two days ago and now? Did you install any new software? Install any updates? Run a 'cleaner' application like MacKeeper, etc? Do a TimeMachine restore?
Photo of Joseph Usher

Joseph Usher

  • 3 Posts
  • 0 Reply Likes
Jeffrey,

I shutdown my computer, unplugged the power cord for 15 seconds, plugged it back in and restarted my computer, and wouldn't you know it, it works now! I can't explain it, but I appreciate your help.