Lightroom: No Virtual Copy Sync between Classic and Mobile

  • 2
  • Question
  • Updated 4 months ago
  • (Edited)
Hi Guys,

Is there a way to sync virtual copies created Classic to Mobile/CC?

Mine are not showing up on my mobile device and this si frustrating as I often use VC's for Colour and B&W version of the same image.
Photo of Frank Heitmuller

Frank Heitmuller

  • 12 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 2
Photo of Jerry Syder

Jerry Syder

  • 278 Posts
  • 138 Reply Likes
Have you checked that the virtual copy was created in the collection that is being synced? If you are in a folder(or All Photographs) and create a virtual copy, they won't appear in the collection(s) that photo belongs to.
Photo of Frank Heitmuller

Frank Heitmuller

  • 12 Posts
  • 0 Reply Likes
Thanks, your suggestion worked.
Photo of Just Shot Me

Just Shot Me

  • 306 Posts
  • 89 Reply Likes
I believe the VC has to made in the collection that is synced. And or the VC placed in a collection that is synced. Just having a VC of an image that is already synced does not mean it is included in the synced collection.
I just did a test. I created a VC while I was in a collection that is synced with the LR cloud system and it Auto Uploaded. I then changed it from color to B&W and that Re-Synced it. I then went to All Photographs and created a VC of another image that was in same collection and then change it it to B&W.  Although an icon appeared on the VC denoting it being synced up with the mobile system it did not appear on the web or my phone. Going to that collection in LR Classic shows that VC is NOT in that collection even though it shows a synced icon.

So the only way to have VC's show up on the web and mobile devices it to either create the VC in the Synced collection or once created you have to manually place that VC in the collection that is synced.
Photo of Frank Heitmuller

Frank Heitmuller

  • 12 Posts
  • 0 Reply Likes
Appreciate the detailed response . Tested it and it works, thanks
Photo of Matthew Swift

Matthew Swift

  • 3 Posts
  • 0 Reply Likes
I have a situation where putting just the VC in a collection will not sync. Created special collection with just the VC in it in LR Classic. Nothing in LR CC.  Added the master image: two images in LR Classic, just the master syncs. This is a bug.