No preview in Camera Raw 9.3.1 (yellow box)

  • 2
  • Problem
  • Updated 3 years ago
  • (Edited)
When opening a NEF file from my Nikon D800 in Camera Raw 9.3.1 the whole preview screen goes blue and yellow, instead of giving a preview of the photo. Anyone knows what's wrong and how to fix?
Photo of Gjermund Glesnes

Gjermund Glesnes

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Update your video card driver from the GPU maker's website to pick up all the bug fixes made to the driver. If you cannot update the driver for some reason, disable GPU use in Camera Raw.
Photo of Sally McMillen

Sally McMillen

  • 1 Post
  • 0 Reply Likes
I have same problem how do i disable the GPU
Photo of Roxani Ersova

Roxani Ersova

  • 4 Posts
  • 0 Reply Likes
This reply was created from a merged topic originally titled dng open.

Trying to open a DNG file from Pentax K5 II, I get a yellow rectangle instead of preview. If I choose to open blindly the image opens fine. I tried disabling Hardware accelleration (NVIDIA 960M) but saw no changes in this behavior. Native Pentax's RAW format PEF works fine (as well as PDF, JPEG, TIFF, etc.
Photo of Roxani Ersova

Roxani Ersova

  • 4 Posts
  • 0 Reply Likes
> If you cannot update the driver for some reason, disable GPU use in Camera Raw.

Tried that first... no changes. Apparently it also occurs with .NEF files (different format, different video card - same problem) which would indicate a bug :(
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 813 Reply Likes
Does it show the images for all other Camera Raw formats?

If it shows a yellow box for all of them - then that means you have a bug in your video card driver.
Photo of Roxani Ersova

Roxani Ersova

  • 4 Posts
  • 0 Reply Likes
Like I said: "Native Pentax's RAW format PEF works fine (as well as PDF, JPEG, TIFF, etc. "

The problem is specific to DNG recorded by PENTAX K5 II... same issue reported for NIXON - NEF format. It's pretty obvious that the bug is located in Photoshop's realm vs Video card driver (I tried THREE drivers already)