Photoshop CS6: No pressure control on Samsung Galaxy Book

  • 1
  • Problem
  • Updated 1 year ago
  • Not a Problem
  • (Edited)
I recently got a Samsung Galaxy Book (Windows 10) and installed Photoshop CS6 on it. I immediately noticed that I had no pressure sensitivity with the S Pen. I tried enabling it in brush dynamics, which did nothing. Pressure sensitivity works fine in other programs such as Autodesk Sketchbook. Thank you in advance for any help.
Photo of InvincibleArtist


  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Tamina Dengel

Tamina Dengel

  • 1 Post
  • 0 Reply Likes
I had the same problem, but after I installed the CC version it worked. Seems like CS6 isnt completely compatible with it.

But now I also have a problem: since a few days I can not draw properly anymore. Averytime I try to draw the layer moves instead with the pen movement. Sometimes it works, if I hold my pen in a weird angle. But because it works as normal in other programmes like sketchbook I assume it has to do something with photoshop. I also baught a new pen, but same thing.
I also reinstalled photoshop to set it back to the usual settings but it still doesnt work.
maybe there ist just a simple button I turned off or on exidentially.
Does anyone else have this problem?

Thanks :)
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 15632 Posts
  • 2367 Reply Likes
Official Response
Windows Ink support is required for advanced stylus control. CS6 did not support Windows Ink.
Photo of Barry Branscum

Barry Branscum

  • 1 Post
  • 0 Reply Likes
does 19.1.1 support Windows ink?