Lightroom Classic: No photo shown in Develop mode

  • 1
  • Problem
  • Updated 2 months ago
  • Not a Problem
  • (Edited)
Out of the blue LR6 suddenly refuses to show a photo in Develop mode, effectively rendering LR useless, since it is not possible anymore to edit photo's.

Suggestions in multiple fora to disable the GPU do not solve the issue. Would be strange anyway, because it has been working ok for years and I didn't change anything.

What on earth could be going on ???


This is a showstopper and if it cannot be solved I will be forced to look out for a different photo editor
Photo of Hans Douma

Hans Douma

  • 73 Posts
  • 4 Reply Likes
  • greatly disappointed

Posted 2 months ago

  • 1
Photo of Cletus Lee

Cletus Lee

  • 2 Posts
  • 5 Reply Likes
It is probable that your color profile for your monitor has been corrupted. Re calibrated your monitor or select one of the color profiles that come with your OS (sRGB, AdobeRGB, etc. )
Photo of John R. Ellis

John R. Ellis, Champion

  • 3780 Posts
  • 988 Reply Likes
To build on Cletus's suggestion, see this article for how to quickly test whether the display profile is causing the problem: http://www.lightroomqueen.com/articles-page/how-do-i-change-my-monitor-profile-to-check-whether-its-... . Windows Update has a nasty habit of overwriting your display profile with manufacturers' default profiles that either don't conform to industry standards and/or are incompatible with LR.
Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1490 Posts
  • 471 Reply Likes
Screenshot and a dump of the system info would be helpful.
Photo of Hans Douma

Hans Douma

  • 73 Posts
  • 4 Reply Likes
Thank you for the suggestions. Just as quickly as it appeared, the problem vanished again without me changing anything......

A new problem came up, though, where Auto Tone is not available for one photo, but it is for other photo's. Never seen this before.


Photo of Simon Chen

Simon Chen, Principal Computer Scientist

  • 1490 Posts
  • 471 Reply Likes
The auto button could be disabled when Lightroom thinks your current adjustment settings already matches what the Auto button would generate. Try move one of the Basic sliders, Auto button would be lighten up.