Lightroom Classic: Can't find automask or autoadvance in 7.2

  • 1
  • Problem
  • Updated 7 months ago
  • (Edited)
I use automask and autoadvance regularly but neither appears in Classic 7.2. Is there some trick to get them back? I'm slowed down enough to go back to 7.1.
Photo of Don Dement

Don Dement

  • 18 Posts
  • 2 Reply Likes

Posted 7 months ago

  • 1
Photo of Tom Mickow

Tom Mickow

  • 288 Posts
  • 95 Reply Likes
Both are still there.

For Auto Mask, make sure you have the brush portion of the panel expanded...


If you're looking for Auto Advance in the menus, you'll only find it in the Library module, not Develop.  That said, if you hold down Shift or turn Caps Lock on, auto advance works in both Library & Develop as always.

If it doesn't work with Shift or Caps Lock, you should probably try resetting your preferences - https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html
Photo of Rikk Flohr

Rikk Flohr, Champion

  • 1373 Posts
  • 335 Reply Likes
It is working fine here for me on Windows 10 - Lightroom Classic CC 7.2 Where are you looking?

Photo of Don Dement

Don Dement

  • 18 Posts
  • 2 Reply Likes
Thanks for your responses.

With some tests in the meantime, I found that Caps Lock toggles Library's Autoadvance command. This can be confounding if you've not remembered that it's already turned on in Library, then use Caps Lock and find that Autoadvance has stopped, rather than started, to work. I see it as a mixture of a direct command and a toggle that can work in contradiction.

I also noted that the Library dropdown list is not live, so a change of state by pressing Caps Lock doesn't appear until you refresh that list.

As to Auto Mask - thanks for reminding me. That part of the panel was turned off by default when I got Classic, and it didn't occur to me - because I always have had it open - that I wasn't accessing it properly.

Back in business - and thanks again you both. Saved me an hour or two in the rest of today, and lots in the future. DKD