Photoshop: Apple User Migration assistant does't work to migrate application info

  • 1
  • Problem
  • Updated 6 years ago
  • Solved
  • (Edited)
I just got a new MacBook Pro with OS 10.7.3 on it. I transfered all my applications and files using the Start up wizard or whatever and my new computer appeared to be identical to my old computer... until I tried to open CS4. I keep getting the following error:

Fatal error - missing component /Library/Application Support/Adobe/Adobe Version Cue CS4/Client/4.0.0/VersionCue.framework

I've been searching online and I made sure my Jave whatever was installed. I purchased this PS online and don't have the disks so I can't uninstall and reinstall. I'm not sure what to do now, I'm in the middle of a very big, time sensitive job and I need PS4 to work.

Please advise.
Photo of Vicki Reid

Vicki Reid

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 6 years ago

  • 1
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 812 Reply Likes
The application transfer missed a bunch of files. You probably need to reinstall CS4. You could also try copying across the Application Support folder.

If you purchased it online, you can still download the installer again.
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 14049 Posts
  • 1735 Reply Likes
If you purchased a downloadable version you can log into your Adobe ID account and download and reinstall. That should solve your problem: http://blogs.adobe.com/photoshopdotco...
Photo of Vicki Reid

Vicki Reid

  • 2 Posts
  • 0 Reply Likes
Thank-you both SOOOOOO much! The problem has been solved and I still have most of my hair. I very much appreciate your help!
Photo of Don Bantum

Don Bantum

  • 1 Post
  • 0 Reply Likes
I've got basically the exact same problem. However mines not resolved. I just purchased a MacBook Pro Retina display, and did as Vicki did, but had to go buy an external "superdrive" so I could try to do a reinstall, but it won't let me reinstall it? Why is that, all I get is a bunch of extensions and perferences in folders that I can grab and place on my desktop but the program, will not reinstall?

Don