New variant of Capture time bug

  • 1
  • Problem
  • Updated 3 years ago
Merged

This conversation has been merged. Please reference the main conversation: Lightroom: Still inconsistent capture date/time for photos and videos

I know this has been a long running issue, but the latest release has changed the behaviour of Capture Date and Time for the worse

Sequence of events:
1. Import scanned image without any metadata in the Capture Date/Time Fields
2. Copy Metadata from existing image including those fields
3. Paste into the newly imported image
4. Select a folder containing the image, sorted by capture time

Previous version (numbers refer to above steps):
1. Capture date/time not shown in right column
3. Capture date time shown as pasted values
4. Image appears according to displayed date/time

Current version:
1. Capture date/time not shown in right column
3. Capture date time shown as pasted values
4. Image appears according to create/import time (I can't determine which) rather than displayed values

Now this can be fixed on the image by opening the Metadata edit capture time dialog and selecting change.

This places image in the correct place in the sequence but is yet another pointless step I have to add to my workflow.
Photo of Stephen Leggett

Stephen Leggett

  • 80 Posts
  • 5 Reply Likes
  • Annoyed

Posted 3 years ago

  • 1
Photo of John R. Ellis

John R. Ellis, Champion

  • 4596 Posts
  • 1242 Reply Likes
Please do Help > System Info and report the exact version of LR you're running.  Many users think they're running "the current version" when in fact they're not, often due to problems with the Creative Cloud desktop app.

This conversation is no longer open for comments or replies.