Photoshop CC 2019: How do I turn off "Fill new type with placeholder text"?

  • 5
  • Question
  • Updated 3 weeks ago
  • Answered
  • (Edited)
I'm very unhappy with a design change after the last update. Adding a text layer to an image - When creating the text box, it is now pre-populated with highlighted text in another language. This is cumbersome if you only type one line of text. When you type over the highlight text it sometimes leaves some of the default text at the end of what you type. I really don't understand why you would have text already populated in the field. It should be empty upon start like it used to be. I've been using PS for many years. This not a good feature.
Photo of Michael Weilert

Michael Weilert

  • 2 Posts
  • 1 Reply Like

Posted 3 months ago

  • 5
Photo of Cristen Gillespie

Cristen Gillespie

  • 1538 Posts
  • 474 Reply Likes
Official Response
This is Lorem Ipsum, not another language, but commonly used placeholder text. There are times when it's useful, and others when it's in the way. You can control whether or not you get automatic placeholder text in preferences.

Go to Preferences > Type... and uncheck "Fill new type layers with placeholder text"
(Edited)