New layer cannot be set for 100% opacity - Photoshop CC

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Hi,

I have been having this problem for a while in Photoshop CC. I did not have it in older versions.

When I create a new layer and make the opacity 100% (with the said layer on top, of course), I can still see the layer below. It's as if I made the opacity 50% and not 100%.

Any suggestions?

Thanks.
Photo of A. Tagore

A. Tagore

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of David

David, Official Rep

  • 2701 Posts
  • 361 Reply Likes
Hi,

What is the Fill set for on this layer?  If that's not also 100%, then yes, you might be able to see a layer below it.  But if both are set at 100% and there are no transparent regions of the layer, then no lower layer should be visible.

What OS are you running?  Which version of Photoshop?

Thanks,
David
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
And make sure that the layer blend mode is Normal.
Photo of A. Tagore

A. Tagore

  • 2 Posts
  • 0 Reply Likes
Sorry for the bother, folks. After 10+ years of using Photoshop in myriad ways, this shouldn't have happened: While I had Opacity and Fill both at 100% in the Layers panel, I had Edit>Fill option at 33%.

User error all the way!

Thanks for the reply, David. And thank you too, Chris. I appreciate the responses.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 766 Reply Likes
You're welcome, and far from the first to have missed something in layer blending (face it - we've all missed something there once in a while).