PHOTOSHOP CC 2015.1 - interface lags on my system

  • 1
  • Problem
  • Updated 2 years ago
  • (Edited)
The interface in CC 2015.1 is laggy. Every selection and button hangs for a quarter second before activating. This was not a problem in the previous version.
Photo of Jack Brannen

Jack Brannen

  • 6 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Jeffrey Tranberry

Jeffrey Tranberry, Sr. Product Manager, Digital Imaging

  • 13968 Posts
  • 1664 Reply Likes
What OS/version are you running on?

Have you tried restoring your prefs?

Have you tried running under a new admin account?
Photo of Jack Brannen

Jack Brannen

  • 6 Posts
  • 0 Reply Likes
Jeffrey, thanks.

Latest OS X.

Yes, I have tried restoring prefs.

Not sure I have the ability to try a new admin account.

Open a layer style window for me in YOUR copy of Photoshop and hit the cancel button. Then open it again and hit the escape key. Both of those operations should be instantaneous. In the way that pressing ⌘N bring up the New Doc window instantaneously. Do they lag for a fraction of a second on your machine?
Photo of Jack Brannen

Jack Brannen

  • 6 Posts
  • 0 Reply Likes
OS X 10.11.1

Yes, this is a problem after the app has been open and inactive for quite some time.
Photo of Chris Cox

Chris Cox

  • 20280 Posts
  • 765 Reply Likes
Those operations are instantaneous on my systems.

Do you have any third party plugins or extension panels? Have you tried disabling them?
Photo of Alex Ries

Alex Ries

  • 14 Posts
  • 2 Reply Likes
Clearing my old preferences seems to have worked.
Photo of Jack Brannen

Jack Brannen

  • 6 Posts
  • 0 Reply Likes
Chris, thanks for obliging me and checking. :) I appreciate it. No, I do not have any third party stuff installed.
Photo of Jack Brannen

Jack Brannen

  • 6 Posts
  • 0 Reply Likes
Chris, I just tested a guest account and the problem was there as well.
Photo of Alex Ries

Alex Ries

  • 15 Posts
  • 2 Reply Likes
I experience this issue in Windows 10