Photoshop: New Document dialog and preset units issue

  • 1
  • Idea
  • Updated 2 years ago
  • (Edited)
Please take a close look at the New File dialog box...
It is unclear wich presets have Artboards activated and wich not. 
Maybe add a checkbox that is (de-)activated to make things clear 

Also the "Default Photoshop Size" shows Pixels/Centimeter as a resolution preset (wich is really annoying).
Photo of Tom Moulaert

Tom Moulaert

  • 2 Posts
  • 1 Reply Like

Posted 2 years ago

  • 1
Photo of David

David, Official Rep

  • 2727 Posts
  • 373 Reply Likes
Howdy Tom,

In the File New dialog, Artboards are all the presets designed for the video screen -- that is Web Documents and everything that follows.  Another way to know is that they're all 72 dpi.  That said, I'll share your suggestion with the team working on this.  

As for your measurement settings, those are defined primarily by the language-version of your app (continental French is cm and I believe Canadian French is inches) and then defined by your user settings (found under Preferences > Units & Rulers, although there are a couple items which do not respect this).

Hope that helps,
David
Photo of Tom Moulaert

Tom Moulaert

  • 2 Posts
  • 1 Reply Like
Hi David,

Allthough I live in Belgium (the Dutch speaking part) I have the International English version installed for obvious reasons. My Preferences > Units & Rulers state pixels (for rulers) and points (for type).

It is a little inconvenient since we too respect the 300PPI rule for print (and don't count in PPCM). It gets anoying when I reset my preferences just before a training (as well for my tutor-mac as for the workstations of the students). Most people don't look at the Pixels/Centimeter and just put in 300 (and end up with a file more as 2 times too big...)
Photo of David

David, Official Rep

  • 2727 Posts
  • 373 Reply Likes
Howdy Tom,

Or should I write "goedenavond"?  I used to live in Brussels, Etterbeck, to be precise and I have a bunch of friends in Aalst, Ghent, and Antwerp.  Small world, hunh?  8-)

International English will default to cm whenever possible.  And, yes, there is a bug that a few places in the application, even if the user sets his/her units to something else, they'll get the default, which is what you're seeing in this case.  Sorry for the problem; that bug is already logged.

Have a good one,
David