New "Creative Cloud Files" link in Windows Explorer (how do you remove)

  • 2
  • Problem
  • Updated 5 months ago
Like the title says, how do I get rid of the "Creative Cloud Files" link?
I am not, and never will use the Adobe cloud, I have no interest in it, and this invasive pushing all over the computer is not only annoying, it slows down the computer and decreases stability.
For those who wish such features, they should be an option. I do not need or want another application running in the background.

Tim
Photo of Timothy Spear

Timothy Spear

  • 19 Posts
  • 7 Reply Likes

Posted 7 months ago

  • 2
Photo of Victoria Bampton - Lightroom Queen

Victoria Bampton - Lightroom Queen, Champion

  • 3831 Posts
  • 1269 Reply Likes
It appears that going to the CC app ... menu > Preferences > Creative Cloud tab > Files section and then turning off Creative Cloud Sync, and then deleting the folder does the trick. I haven't tried a full reboot, but restarting the CC app doesn't put it back. I've tested on Mac, and I can't check on Windows right now, but that's the first place I'd suggest looking.
Photo of Timothy Spear

Timothy Spear

  • 19 Posts
  • 7 Reply Likes
This is still an issue.
And this issue has existed over two years with multiple promises that it will be fixed.
https://forums.adobe.com/thread/1870123
Photo of john beardsworth

john beardsworth

  • 956 Posts
  • 195 Reply Likes
Victoria gave you a solution. Have you tried it?
Photo of Timothy Spear

Timothy Spear

  • 19 Posts
  • 7 Reply Likes
Yes, does not work. Folder does not exist, Sync has been disabled. System rebooted. Tried enabling and disabling the link and rebooting....
Photo of Timothy Spear

Timothy Spear

  • 19 Posts
  • 7 Reply Likes
Hey Adobe. Fix this, this is part of the installation and startup services. You are registering a component which should not be registered. And hacking the registry is NOT a good option (and also no longer works).