New computer using Windows 7, Elements 10. Import error message.

  • 1
  • Problem
  • Updated 2 years ago

Error message when importing files from camera sd card to organizer is:

Nothing was imported. The file(s) or folder(s) selected to import did not contain any supported file types or the files are already in the catalog.

I know for a fact some of the files are NOT in the catalog. Tried importing one of those and received same error message.

Photo of Dianne

Dianne

  • 2 Posts
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 983 Posts
  • 191 Reply Likes
That's a very common situation.
Since the message gives an option between files already in the catalog or unsupported files, first check that there are no unsupported files. You simply try to import the same files in a new temporary catalog. They should import all.
Most of the time, while you believe 'for a fact' that the files are NOT in the catalog, they are really there, but with another name or elsewhere. The reason is that the organizer definition of a duplicate is the following two criteria: same file size in kilobytes AND same date_taken. Those criteria are good for pictures for your cameras but less so if you are dealing with scans.
You can even create a 'saved search' to find all the files in the catalog with a given size and date.
Photo of Dianne

Dianne

  • 2 Posts
  • 0 Reply Likes

The "for-a-fact photos" can't be anywhere in the computer or Elements because I took the pictures after I received the new computer. I'm not familiar with the term unsupported files. However, I did get them to upload by creating a new "catalog".  Now to figure out how to get the images/files from the computer to Elements' new catalog.

Even though I didn't understand all that you explained (my bad), I sincerely appreciate your response. If you have anything else to add, please feel free to do so.

(Edited)
Photo of Michel BRETECHER

Michel BRETECHER, Champion

  • 983 Posts
  • 191 Reply Likes
A valid reason indeed.
The problem is not in the message, it's that when you get the message, you don't import some picture files which can be imported when using a new empty catalog. So the mystery in your situation is to know if and why some picture files can't be imported. You could get the message if all picture files are successfully  imported and if other file formats (eg text) are ignored.
If there are picture files present in the new catalog which could not be imported when you got the message, then creating a 'saved search' from the organizer might help understanding the problem.
But that requires finding the files which won't import, looking at their size and date and creating the 'saved search' : not easy at all.